1. esertime

    esertime Feb 16, 2019

    Posts
    1
    Likes
    0
    Hey guys,
    today before i go to work i take my watch from the charger with 100% battery. About 5-6 hours later my battery was on 4-5 % and i dont know what the problem is. In this 5-6 hours i use/ tap 1-2 times on the watch. Iam using the Ushuaia watch face from Tag Heuer... Its almost black and dim-mode is on. Here is a picture from my battery grain... Thanks for help. Regards
     
    Screenshot_20190216_115114_com.google.android.wearable.app.jpg
  2. kwilcox

    kwilcox Feb 17, 2019

    Posts
    175
    Likes
    83
    WiFi off or set on Automatic? Off makes a big difference on mine. Developer settings "turn on WiFi when charging" on or Off? On means it may change WiFi back to Automatic during the charge cycle. You'll need to check this every time you take your watch off the charger
     
  3. Albert-AMG

    Albert-AMG Feb 17, 2019

    Posts
    1,137
    Likes
    1,801
    @kwilcox , but WLAN is just 1% of his battery consumption (in accordance to the picture he attached), so I don’t think this is the problem here. BTW, I have WiFi always on Automatic, and my battery consumption is fine (mine is a CM45, but I guess there’s no difference here with the CM41)

    @esertime , have you done the battery calibration? (let the battery drain completely until the watch switches off itself, then charge it up to 100% and don’t remove it from the charger until it reaches 100%), and repeat this 100%-0%-100% one more time. You can find more detailed info if you search “battery calibration” in this forum.
     
  4. kwilcox

    kwilcox Feb 17, 2019

    Posts
    175
    Likes
    83
    That may be, but all I can say is that changing my WiFi settings cured the occasional "battery drained in 6 hours" symptom on my TH41.
     
  5. kylemcdonald7

    kylemcdonald7 May 10, 2019

    Posts
    17
    Likes
    8
    Hi all,

    New here. Just got myself a THCM41. Question regarding the above... how do you get the data for the battery useage in the app?? I’m on iOS by the way... hopefully not for long.